Coax dead, HF down…

I was looking forward to chasing down the 13 Colonies again this year. I managed a sweep in 2015 and never sent off the QSL card, so I hoped to remedy that this year. It was late by the time I made it into the shack, I turned on the rig and tuned around. There were no signals to be found anyway. The panadapter showed no activity. The bands were utterly silent. Even for this low point in the solar cycle, that seemed unusual.

I unscrewed the coax from the back of the radio and jiggled it around a bit. That seemed to help and suddenly the bands were loud and I could hear some faint signals. So the coax jumper has gone bad. I’ll replace it. A few moments later, I had the same problem: very low noise and no activity on the bands.

At this point I figured maybe the antenna port on the back of the K3 was bad. I switched to the second port and had the same poor result. Time to hook up another radio. I connected the FT-817 and nothing, zip, zilch. Again, unscrewing the connector and jiggling it a bit seemed to help. At this point I realized I was simply shorting the coax and the cable itself was functioning as a rudimentary antenna. There must be a problem either in my dipole or the 150-foot run of coax leading to it.

At it was nearly 10 p.m. by now, there was very little I could do, so I turned everything off.

Saturday morning. I took the 817 outside, unplugged the external feed line from the window jumper and connected it to the 817. No signals. In inspecting the outdoor coax, I found several patches where the outer jacket of the RG8X had been chipped (chewed?) away and the braided shield was exposed and damaged. This could have certainly allowed water in. As I removed the coax, I came to a corner where it was really beat up and nearly severed in half. Even if the water didn’t get in there, the damage in this particular spot was enough to wreck the whole system.

I lowered the dipole, disconnected the RG8X and tossed it in the trash.

So now I had a long holiday weekend and no antenna… but wait, I DO own a Buddistick. That will have to do.

Saturday afternoon I deployed it on a mast in my front yard and ran a 50-foot run of coax back to the shack. I was able to tune it using the FT-817, to a fairly lower SWR in the voice portion of 40 meters.

Ugh, the noise! I had no luck on SSB so I switched to CW and despite a high SWR in the CW portion of 40, the K3’s tuner provided a match. (I should have gone out and re-tuned, but good lord it was hot outside Saturday…) I turned my power back a bit and let ‘er rip. I managed to get every 13 Colonies station I could hear in the log and also grabbed some on 20 meters later for good measure.

I worked a few more Sunday, including one of the bonus stations, WM3PEN on CW. In total I only managed 7 of the 13, three of those were SSB and the other four were CW. Pretty pathetic, but I did what I could with the vertical. I didn’t manage to get my own state, South Carolina, or our neighbor Georgia.

I did snag:

  • Maryland
  • Delaware
  • New York (CW, two bands)
  • New Jersey (two modes)
  • Pennsylvania

Talk about coming up short.

Anyway, this is a good time for me to change my setup at home a bit. I’ve wanted a different antenna for some time now, even though the OCF dipole was doing a great job and it probably is the best antenna for my situation. My wife has told me I can “put anything on the roof” that I want, so I’m considering a hex beam, HOA be damned. That will be several months down the road though.

Looks like only temporary antennas for the time being.

Advertisements

One thought on “Coax dead, HF down…

  1. Probably some 🐿️ eat your coax. Did you try to cooperate with her, on diplomatic level? In the future – avoid poison ivy, please… and seriously – thing about my suggestion. 73 – Ksenia YU4GMK

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s